CLICK HERE FOR THOUSANDS OF FREE BLOGGER TEMPLATES »

jueves, 17 de abril de 2008

router

ROUTER


enrutador o encaminador es un dispositivo de hardware para interconexion de redes de computadores.Este dispositivo opera en capa tres(nivel de red),permite asegurar el enrutamiento de paquetes entre redes o determinar la mejor ruta para el envio de paquetes de datos.






COMANDOS NECESARIOS PARA LA CONFIGURACION DEL ROUTER

  • router>enable-para entrar a modo privilegiado.
  • router#config terminal
  • router(config)#hostname "cali"
  • cali(config)#exit-para salir
  • cali#write-para guardar
  • cali#config terminal
  • cali(config)#interface f0/0-le damos el nombre de la interface a configurar
  • cali(config-if)#ip address direccion y mascara de la interface-para darle a la interface una ip.
  • cali(config-if)#no show down-para subir la direccion.
  • igualmente se hace para las interfaces seriales pero a estas se les debe configurar el clock rate en una interface entre dos routers se configura una interface,si furan tres se configurarian dos clock rate.para ello utilizamos los siguientes comandos:
  • cal#config terminal
  • cali(config )#interface s0/1/0
  • cali(config-if)#clock rate 64000
  • cali(config-if)#no show down
  • write para guardar
  • exit para salir
  • si queremos ver la configuracion le damos:
  • cali#show running y si queremos ver las interfaces le damos show ip interface brief.
  • como configurar le red con enrutamiento estatico:
  • cal#show ip route-para ver las direcciones de red.
  • cali#config terminal
  • cali(config)#ip router + identificador de red a la cual queremos llegar y su mascara correspondiente + la direccion o la interfaz por donde va a salir,este proceso se realiza con cada roueter
  • cuando tiene una solo interfaz se configura de la siguiente manera en vez de poner una por una se coloca en identificador de red 0.0.0.0 en la mascara 0.0.0.0 y la interface y asi el router permite la comunicacion con las demas redes
  • luego guardamos
  • salimos.
  • como configurar la red con enrutamiento dinamico:
  • en esta vamos a utilizar el protocolo rip aunque hay mas protocolos que son para enrutamiento dinamico, pensamos que es el mas basico.
  • primero pasmos a modo router
  • entramos al modo privilegiado
  • luego le damos configure terminal
  • router(config)#router rip-para entrar al modo de configuracion dinamica rip
  • router(configure-router)#network y procedemos a colocar las id de todas las redes que esten directamente conectadas al router.
  • ejemplo:
  • router(configure-router)#network 192.15.15.16
  • router(configure-router)#network 200.13.249.0,ect..
  • solo configuramos las redes que queremos que las demas la conozcan
  • luego guardamos, salimos y este proceso lo hacemos con cada router.
  • como configurar un password:
  • router (config)#enable passsword +el nombre del password
  • guardamos con write
  • salimos con exit
  • como tumbar una contraseña:
  • reiniciamos el router
  • luego le damos ctrl+intel
  • entramos al modo rommon
  • rommon1>confreg 0x2142-para entrar al rommon 2
  • rommon2>reset -para reiniciar
  • router>enable
  • router#copy start running-para copiar la configuracion anterior
  • router#show running
  • luego le debemos configurar un nuevo password para hacerlo se hace el proceso anterior acerca de la configuracion del password pero antes de salir le damos:
  • router(config)#config-register0x2102 para que nos acepte la contraseña
  • lugo guardamos
  • salimos
  • reiniciamos el router con router#reload



PRACTICA ACERCA DEL ROUTER



CONFIGURACION DE LOS ROUTERS

BOGOTA

bogota#show running-config
version 12.2
hostname bogota
enable secret 5 $1$WT62$STdxn8tZr1XQZqb8zn0hN1
interface FastEthernet0/0
ip address 192.168.24.33 255.255.255.224
duplex auto
speed auto
interface FastEthernet1/0
ip address 192.168.24.65 255.255.255.224
duplex auto
speed auto
interface Serial2/0
ip address 192.168.23.1 255.255.255.252
clock rate 64000
interface Serial3/0
no ip address
shutdown
interface FastEthernet4/0
no ip address
shutdown
interface FastEthernet5/0
no ip address
shutdown
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.23.2
line con 0
End


MEDELLIN

medellin#show running-config
version 12.2
hostname medellin
enable secret 5 $1$17dj$QwJfSTw4KwGkTGynplENA0
interface FastEthernet0/0
ip address 192.168.24.97 255.255.255.224
duplex auto
speed auto
interface FastEthernet1/0
ip address 192.168.24.129 255.255.255.224
duplex auto
speed auto
interface Serial2/0
ip address 192.168.23.2 255.255.255.252
interface Serial3/0
ip address 192.168.22.1 255.255.255.252
clock rate 64000
interface FastEthernet4/0
no ip address
shutdown
interface FastEthernet5/0
no ip address
shutdown
ip classless
ip route 192.168.24.32 255.255.255.224 192.168.23.1
ip route 192.168.24.64 255.255.255.224 192.168.23.1
ip route 192.168.24.160 255.255.255.224 192.168.22.2
line con 0
End


CALI

cali#show running-config
version 12.2
hostname cali
enable secret 5 $1$WJNw$t40Vk27bykrmXRqMT.XTI.
interface FastEthernet0/0
ip address 192.168.24.161 255.255.255.224
duplex auto
speed auto
interface FastEthernet1/0
no ip address
duplex auto
speed auto
shutdown
interface Serial2/0
ip address 192.168.22.2 255.255.255.252
interface Serial3/0
no ip address
shutdown
interface FastEthernet4/0
no ip address
shutdown
interface FastEthernet5/0
no ip address
shutdown
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.22.1
line con 0
end

1 comentarios:

Oscar dijo...

Los felicito. . que blog tan completo, quisiera saber si puedo tener acceso a la información que aparece sobre el enrutamiento, debo configurar dos router entre bogota y medellín y no he podido hacer bien el enrutamiento, las redes son: router bogota: 0/1 192.168.2.5 y por la 0/0 192.168.0.65 esa sería la wan. y en router medellin la 0/1 es :192.168.2.6 que es la wan y la lan es: 0/0 es:192.168.1.1